summaryrefslogtreecommitdiffstats
path: root/etc/Makefile.am
diff options
context:
space:
mode:
authorTar Committer <tar@ocjtech.us>2005-03-30 07:52:00 +0000
committerTar Committer <tar@ocjtech.us>2005-03-30 07:52:00 +0000
commit4d684aecaacc9a59e7e9c0661934aeba0b16efec (patch)
tree84adf7c191abe898368aa09c6b3592f40250a42c /etc/Makefile.am
parent654a4573f8fd2b1109e0ded8d9ce061dd3a2093f (diff)
downloadrancid-4d684aecaacc9a59e7e9c0661934aeba0b16efec.tar.gz
rancid-4d684aecaacc9a59e7e9c0661934aeba0b16efec.tar.xz
rancid-4d684aecaacc9a59e7e9c0661934aeba0b16efec.zip
Imported from rancid-2.3.2a.tar.gz.rancid-2.3.2a
Diffstat (limited to 'etc/Makefile.am')
-rw-r--r--etc/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/etc/Makefile.am b/etc/Makefile.am
index 10edcad..8b566c0 100644
--- a/etc/Makefile.am
+++ b/etc/Makefile.am
@@ -1,7 +1,7 @@
## Process this file with automake to produce Makefile.in
## A Makefile.in is supplied, in case you do not have automake.
-## $Id: Makefile.am,v 1.11 2004/01/13 18:02:00 heas Exp $
+## $Id: Makefile.am,v 1.12 2005/02/12 00:08:18 heas Exp $
##
## Copyright (C) 1997-2004 by Terrapin Communications, Inc.
## All rights reserved.
@@ -34,23 +34,23 @@ endif
install-data-local: all
@if test "$(DO_CONF_INSTALL)" = "yes"; then \
- if test -f $(sysconfdir)/rancid.conf ; then \
+ if test -f $(DESTDIR)$(sysconfdir)/rancid.conf ; then \
echo ""; \
- echo "WARNING: *** $(sysconfdir)/rancid.conf exists. See "; \
+ echo "WARNING: *** $(DESTDIR)$(sysconfdir)/rancid.conf exists. See "; \
echo " *** $(pkgdatadir)/rancid.conf.sample for new"; \
echo " *** examples."; \
echo ""; \
else \
- $(INSTALL_DATA) rancid.conf.sample $(sysconfdir)/rancid.conf; \
+ $(INSTALL_DATA) rancid.conf.sample $(DESTDIR)$(sysconfdir)/rancid.conf; \
fi; \
- if test -f $(sysconfdir)/lg.conf ; then \
+ if test -f $(DESTDIR)$(sysconfdir)/lg.conf ; then \
echo ""; \
- echo "WARNING: *** $(sysconfdir)/lg.conf exists. See "; \
+ echo "WARNING: *** $(DESTDIR)$(sysconfdir)/lg.conf exists. See "; \
echo " *** $(pkgdatadir)/lg.conf.sample for new"; \
echo " *** examples."; \
echo ""; \
else \
- $(INSTALL_DATA) lg.conf.sample $(sysconfdir)/lg.conf; \
+ $(INSTALL_DATA) lg.conf.sample $(DESTDIR)$(sysconfdir)/lg.conf; \
fi; \
fi