summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorTar Committer <tar@ocjtech.us>2002-01-04 21:31:49 +0000
committerTar Committer <tar@ocjtech.us>2002-01-04 21:31:49 +0000
commit9f2402b0d86333f5f7e9d50437036cd3124bde47 (patch)
tree163861dc0a0052447f838d3674a35870a80026f5 /Makefile.am
parentb0d71377c1854271b4511488422427f73d9473d1 (diff)
downloadrancid-9f2402b0d86333f5f7e9d50437036cd3124bde47.tar.gz
rancid-9f2402b0d86333f5f7e9d50437036cd3124bde47.tar.xz
rancid-9f2402b0d86333f5f7e9d50437036cd3124bde47.zip
Imported from rancid-2.2.tar.gz.rancid-2.2
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index ed81cf3..6ad5316 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,19 +4,22 @@ AUTOMAKE_OPTIONS=foreign no-dependencies
@SET_MAKE@
-EXTRA_DIST = CHANGES COPYING FAQ README Todo cloginrc.sample configure \
+EXTRA_DIST = BUGS CHANGES COPYING FAQ README Todo cloginrc.sample configure \
install-sh \
mkinstalldirs Makefile.in Todo
#DIST_COMMON =
# '.' is here (and at the beginnging of the macro) so that distclean-recursive
# will run make distclean in . after the other dirs (preserving Makefile)
-SUBDIRS = . bin man util
+SUBDIRS = . include bin man util
all:
+# install-exec-local:
+# $(mkinstalldirs) $(prefix) $(prefix)/bin $(prefix)/man $(prefix)/util $(prefix)/util/lg
+
install-exec-local:
- $(mkinstalldirs) $(prefix) $(prefix)/bin $(prefix)/man $(prefix)/util $(prefix)/util/lg
+ $(mkinstalldirs) $(prefix)/util $(prefix)/util/lg
install:
for file in CHANGES README cloginrc.sample ; do \