summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorTar Committer <tar@ocjtech.us>2000-11-19 22:01:05 +0000
committerTar Committer <tar@ocjtech.us>2000-11-19 22:01:05 +0000
commit1651adc35224e149715bd85af4ba108c5ee184bc (patch)
treef83b6af44ffb10f2c042b822b2f3469582a129ca /Makefile.am
parent3861ba4cf180eb01fd98a16f4502702ab217e56f (diff)
downloadrancid-1651adc35224e149715bd85af4ba108c5ee184bc.tar.gz
rancid-1651adc35224e149715bd85af4ba108c5ee184bc.tar.xz
rancid-1651adc35224e149715bd85af4ba108c5ee184bc.zip
Imported from rancid-2.0.tar.gz.rancid-2.0
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..efcd8b0
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,24 @@
+## Process this file with automake to produce Makefile.in
+
+AUTOMAKE_OPTIONS=foreign no-dependencies
+
+@SET_MAKE@
+
+EXTRA_DIST = CHANGES README Todo cloginrc.sample configure install-sh \
+ mkinstalldirs Makefile.in Todo
+#DIST_COMMON =
+
+# '.' is here (and at the beginnging of the macro) so that distclean-recursive
+# will run make distclean in . after the other dirs (preserving Makefile.inc)
+SUBDIRS = . bin util
+
+all:
+
+install-exec-local:
+ $(mkinstalldirs) $(prefix) $(prefix)/bin $(prefix)/util
+
+install:
+ for file in CHANGES README cloginrc.sample ; do \
+ $(INSTALL_DATA) $$file $(prefix); \
+ done
+