summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorTar Committer <tar@ocjtech.us>2001-02-05 17:47:18 +0000
committerTar Committer <tar@ocjtech.us>2001-02-05 17:47:18 +0000
commitb88919bea4b222a616adbdd2b82fc262a14afc8d (patch)
treea75da71b0e2f905f35d2d7cbfd161df97a3d2c63 /Makefile.am
parent25c2b7c2c8a333b276c3499bcce004137d4b4fe0 (diff)
downloadrancid-b88919bea4b222a616adbdd2b82fc262a14afc8d.tar.gz
rancid-b88919bea4b222a616adbdd2b82fc262a14afc8d.tar.xz
rancid-b88919bea4b222a616adbdd2b82fc262a14afc8d.zip
Imported from rancid-2.1.tar.gz.rancid-2.1
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index d75decf..4fa1628 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,12 +10,12 @@ EXTRA_DIST = CHANGES README Todo cloginrc.sample configure install-sh \
# '.' is here (and at the beginnging of the macro) so that distclean-recursive
# will run make distclean in . after the other dirs (preserving Makefile.inc)
-SUBDIRS = . bin util
+SUBDIRS = . bin man util
all:
install-exec-local:
- $(mkinstalldirs) $(prefix) $(prefix)/bin $(prefix)/util $(prefix)/util/lg
+ $(mkinstalldirs) $(prefix) $(prefix)/bin $(prefix)/man $(prefix)/util $(prefix)/util/lg
install:
for file in CHANGES README cloginrc.sample ; do \