summaryrefslogtreecommitdiffstats
path: root/proxy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'proxy/Makefile.am')
-rw-r--r--proxy/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/proxy/Makefile.am b/proxy/Makefile.am
index 29ecfa1..37ef362 100644
--- a/proxy/Makefile.am
+++ b/proxy/Makefile.am
@@ -76,17 +76,22 @@ if BUILD_SELINUX
GSS_PROXY_LIBS += $(SELINUX_LIBS)
endif
+GP_RPCGEN_OBJ = rpcgen/gp_rpc_xdr.c rpcgen/gss_proxy_xdr.c
+
dist_noinst_HEADERS =
####################
# Program Binaries #
####################
+
gssproxy_SOURCES = \
src/gp_config.c \
src/gp_init.c \
src/gp_socket.c \
src/gp_workers.c \
+ $(GP_RPCGEN_OBJ) \
src/gssproxy.c
+
gssproxy_LDADD = \
$(GSS_PROXY_LIBS)