summaryrefslogtreecommitdiffstats
path: root/server/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'server/tests/Makefile.am')
-rw-r--r--server/tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/server/tests/Makefile.am b/server/tests/Makefile.am
index 655bc83c..f4ae661b 100644
--- a/server/tests/Makefile.am
+++ b/server/tests/Makefile.am
@@ -1,6 +1,6 @@
NULL =
-INCLUDES = \
+AM_CPPFLAGS = \
-I$(top_srcdir) \
-I$(top_srcdir)/common \
-I$(top_srcdir)/server \
@@ -11,7 +11,7 @@ INCLUDES = \
$(NULL)
if SUPPORT_AUTOMATED_TESTS
-INCLUDES += -DAUTOMATED_TESTS
+AM_CPPFLAGS += -DAUTOMATED_TESTS
endif
LDADD = \