summaryrefslogtreecommitdiffstats
path: root/server/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'server/tests/Makefile.am')
-rw-r--r--server/tests/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/server/tests/Makefile.am b/server/tests/Makefile.am
index a49f3b3e..e0472f35 100644
--- a/server/tests/Makefile.am
+++ b/server/tests/Makefile.am
@@ -34,6 +34,14 @@ noinst_PROGRAMS = \
test_playback \
test_display_resolution_changes \
test_two_servers \
+ test_vdagent \
+ $(NULL)
+
+test_vdagent_SOURCES = \
+ $(COMMON_BASE) \
+ test_display_base.c \
+ test_display_base.h \
+ test_vdagent.c \
$(NULL)
test_display_streaming_SOURCES = \