summaryrefslogtreecommitdiffstats
path: root/server/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'server/tests/Makefile.am')
-rw-r--r--server/tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/server/tests/Makefile.am b/server/tests/Makefile.am
index 31c8372a..61fad758 100644
--- a/server/tests/Makefile.am
+++ b/server/tests/Makefile.am
@@ -13,12 +13,12 @@ if SUPPORT_AUTOMATED_TESTS
INCLUDES += -DAUTOMATED_TESTS
endif
-AM_LDFLAGS = \
+LDADD = \
+ $(top_builddir)/common/libspice-common.la \
$(top_builddir)/server/libspice-server.la \
$(NULL)
COMMON_BASE = \
- ../../common/backtrace.c \
basic_event_loop.c \
basic_event_loop.h \
test_util.h \