summaryrefslogtreecommitdiffstats
path: root/server/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'server/tests/Makefile.am')
-rw-r--r--server/tests/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/server/tests/Makefile.am b/server/tests/Makefile.am
index e77865c7..a49f3b3e 100644
--- a/server/tests/Makefile.am
+++ b/server/tests/Makefile.am
@@ -33,6 +33,7 @@ noinst_PROGRAMS = \
test_just_sockets_no_ssl \
test_playback \
test_display_resolution_changes \
+ test_two_servers \
$(NULL)
test_display_streaming_SOURCES = \
@@ -73,3 +74,12 @@ test_empty_success_SOURCES = \
test_fail_on_null_core_interface_SOURCES = \
test_fail_on_null_core_interface.c \
$(NULL)
+
+test_two_servers_SOURCES = \
+ $(COMMON_BASE) \
+ test_display_base.c \
+ test_display_base.h \
+ test_two_servers.c \
+ $(NULL)
+
+