summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 03529d09..80332526 100644
--- a/configure.ac
+++ b/configure.ac
@@ -96,6 +96,9 @@ AC_ARG_ENABLE(tunnel,
[ --enable-tunnel Enable network redirection],
[ have_tunnel=yes])
AM_CONDITIONAL(SUPPORT_TUNNEL, test "x$have_tunnel" = "xyes")
+if test "x$have_tunnel" = "xyes"; then
+ AC_DEFINE(USE_TUNNEL, [1], [Define if supporting tunnel proxying])
+fi
use_gui=no
AC_ARG_ENABLE(gui,