summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 4f3b1182..aea7e2e4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -179,10 +179,10 @@ if test "x$have_tunnel" = "xyes"; then
fi
if test "x$have_smartcard" = "xyes"; then
- PKG_CHECK_MODULES(CAC_CARD, cac_card >= 0.0.1)
+ PKG_CHECK_MODULES(CAC_CARD, libcacard >= 0.1.0)
SMARTCARD_LIBS="$CAC_CARD_LIBS"
SMARTCARD_CFLAGS="$CAC_CARD_CFLAGS"
- SPICE_REQUIRES+=" cac_card"
+ SPICE_REQUIRES+=" libcacard"
AC_SUBST(SMARTCARD_LIBS)
AC_SUBST(SMARTCARD_CFLAGS)
fi