summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 01d607fa..dc67286b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -87,6 +87,11 @@ AM_CONDITIONAL(OS_LINUX, test "$os_linux" = "yes")
dnl =========================================================================
dnl Check deps
+PKG_CHECK_MODULES(PROTOCOL, spice-protocol)
+AC_SUBST(PROTOCOL_CFLAGS)
+SPICE_REQUIRES+=" log4cpp"
+
+
AC_CHECK_LIBM
AC_SUBST(LIBM)