summaryrefslogtreecommitdiffstats
path: root/client/windows/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'client/windows/Makefile.am')
-rw-r--r--client/windows/Makefile.am39
1 files changed, 39 insertions, 0 deletions
diff --git a/client/windows/Makefile.am b/client/windows/Makefile.am
new file mode 100644
index 00000000..a9babd6f
--- /dev/null
+++ b/client/windows/Makefile.am
@@ -0,0 +1,39 @@
+NULL =
+
+EXTRA_DIST = \
+ atomic_count.h \
+ event_sources_p.cpp \
+ event_sources_p.h \
+ generate1.bat \
+ generate.bat \
+ main.cpp \
+ my_getopt.cpp \
+ named_pipe.cpp \
+ named_pipe.h \
+ pixels_source.cpp \
+ pixels_source_p.h \
+ platform.cpp \
+ platform_utils.cpp \
+ platform_utils.h \
+ playback.cpp \
+ playback.h \
+ record.cpp \
+ record.h \
+ redc.rc \
+ redc.sln \
+ redc.vcproj \
+ red_drawable.cpp \
+ red_pixmap.cpp \
+ red_pixmap_gdi.cpp \
+ red_pixmap_sw.cpp \
+ red_window.cpp \
+ red_window_p.h \
+ resource.h \
+ spicec.exe.manifest \
+ spice.ico \
+ static_title.bmp \
+ stdint.h \
+ sticky_alt.bmp \
+ win_platform.h \
+ $(NULL)
+