summaryrefslogtreecommitdiffstats
path: root/server/tests/Makefile.am
diff options
context:
space:
mode:
authorAlon Levy <alevy@redhat.com>2012-09-02 14:42:18 +0300
committerAlon Levy <alevy@redhat.com>2012-09-02 14:42:18 +0300
commita6b2c10c1e4038929d6e5c4a73292a8c7a6a3eb7 (patch)
tree440391bacb925ccb443b60b890aebf85855b199c /server/tests/Makefile.am
parent12c4349de735ee9232292e08dfd1300c45e499f5 (diff)
downloadspice-a6b2c10c1e4038929d6e5c4a73292a8c7a6a3eb7.tar.gz
spice-a6b2c10c1e4038929d6e5c4a73292a8c7a6a3eb7.tar.xz
spice-a6b2c10c1e4038929d6e5c4a73292a8c7a6a3eb7.zip
add server/tests/test_vdagent
Diffstat (limited to 'server/tests/Makefile.am')
-rw-r--r--server/tests/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/server/tests/Makefile.am b/server/tests/Makefile.am
index a49f3b3e..e0472f35 100644
--- a/server/tests/Makefile.am
+++ b/server/tests/Makefile.am
@@ -34,6 +34,14 @@ noinst_PROGRAMS = \
test_playback \
test_display_resolution_changes \
test_two_servers \
+ test_vdagent \
+ $(NULL)
+
+test_vdagent_SOURCES = \
+ $(COMMON_BASE) \
+ test_display_base.c \
+ test_display_base.h \
+ test_vdagent.c \
$(NULL)
test_display_streaming_SOURCES = \