summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorFrancois Gouget <fgouget@codeweavers.com>2015-11-13 17:09:27 +0000
committerFrediano Ziglio <fziglio@redhat.com>2015-11-13 17:11:04 +0000
commit6e12003bde2155a3ba837c3678e301bdfa70d636 (patch)
treef959b13db3929a929bc09af6f7c3b8c4e4139825 /configure.ac
parent105fad7e87f27374619314c9875120d252a38abb (diff)
downloadspice-6e12003bde2155a3ba837c3678e301bdfa70d636.tar.gz
spice-6e12003bde2155a3ba837c3678e301bdfa70d636.tar.xz
spice-6e12003bde2155a3ba837c3678e301bdfa70d636.zip
build-sys: Use AC_MSG_NOTICE()
Signed-off-by: Francois Gouget <fgouget@codeweavers.com> Acked-by: Frediano Ziglio <fziglio@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac15
1 files changed, 4 insertions, 11 deletions
diff --git a/configure.ac b/configure.ac
index dfb967b6..ad764677 100644
--- a/configure.ac
+++ b/configure.ac
@@ -289,7 +289,7 @@ docs/manual/Makefile
])
dnl ==========================================================================
-echo "
+AC_MSG_NOTICE([
Spice $VERSION
==============
@@ -300,23 +300,16 @@ echo "
python: ${PYTHON}
OpenGL: ${enable_opengl}
-
LZ4 support: ${enable_lz4}
-
Smartcard: ${have_smartcard}
-
SASL support: ${enable_sasl}
-
Automated tests: ${enable_automated_tests}
-
Manual: ${have_asciidoc}
-"
+
+ Now type 'make' to build $PACKAGE
+])
if test x"$arch_warn" != x; then
AC_MSG_WARN([$arch_warn])
echo ""
fi
-
-echo \
-" Now type 'make' to build $PACKAGE
-"