summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorYaniv Kamay <ykamay@redhat.com>2009-12-28 00:31:35 +0200
committerYaniv Kamay <ykamay@redhat.com>2009-12-28 12:37:01 +0200
commitce480b07335d8f7d380ac302a1a6422c4fa3742b (patch)
treec60f73f0887ee0e66a11cc6d3fd723427eb19c99 /configure.ac
parent2dbaf8c00c28770e48cbfc6ab3300000118d22ec (diff)
downloadspice-ce480b07335d8f7d380ac302a1a6422c4fa3742b.tar.gz
spice-ce480b07335d8f7d380ac302a1a6422c4fa3742b.tar.xz
spice-ce480b07335d8f7d380ac302a1a6422c4fa3742b.zip
client: add soft renderer and cegui
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index ebb15a06..abba3318 100644
--- a/configure.ac
+++ b/configure.ac
@@ -105,6 +105,11 @@ AC_SUBST(LOG4CPP_CFLAGS)
AC_SUBST(LOG4CPP_LIBS)
SPICE_REQUIRES+=" log4cpp"
+PKG_CHECK_MODULES(CEGUI, CEGUI = 0.6.2)
+AC_SUBST(CEGUI_CFLAGS)
+AC_SUBST(CEGUI_LIBS)
+SPICE_REQUIRES+=" CEGUI"
+
PKG_CHECK_MODULES(SLIRP, slirp)
AC_SUBST(SLIRP_CFLAGS)
AC_SUBST(SLIRP_LIBS)