summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAlon Levy <alevy@redhat.com>2011-03-09 23:14:01 +0200
committerAlon Levy <alevy@redhat.com>2011-03-22 09:44:52 +0200
commit5fc7fb68aebb884c4a99e85c71ffd88e119c73dc (patch)
tree5423211a48ed4ec6f1d0d0e6705df1f4cbd5345d /configure.ac
parent43c5b4f97334f0f4ca61bdd679b68d079575deac (diff)
downloadspice-5fc7fb68aebb884c4a99e85c71ffd88e119c73dc.tar.gz
spice-5fc7fb68aebb884c4a99e85c71ffd88e119c73dc.tar.xz
spice-5fc7fb68aebb884c4a99e85c71ffd88e119c73dc.zip
configure.ac: fix message when missing SASL lib
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 31e832b2..5580a5d0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -337,7 +337,7 @@ if test "x$with_sasl" != "xno"; then
elif test "x$with_sasl" = "xyes"; then
SASL_LIBS="$SASL_LIBS -lsasl"
else
- AC_MSG_ERROR([You must install the Cyrus SASL development package in order to compile GTK-VNC])
+ AC_MSG_ERROR([Missing required Cyrus SASL development package])
fi
CFLAGS="$old_cflags"
LIBS="$old_libs"