summaryrefslogtreecommitdiffstats
path: root/client/x11/Makefile.am
diff options
context:
space:
mode:
authorYaniv Kamay <ykamay@redhat.com>2009-12-28 01:15:08 +0200
committerYaniv Kamay <ykamay@redhat.com>2009-12-28 12:38:58 +0200
commit68fb44012982897ea883b336c56d0e8c12ddce0d (patch)
tree209556db04762b5f5f7581af4f51970f04e8d836 /client/x11/Makefile.am
parent659be313a43fc741ed9decd95178efbeedf2c4fd (diff)
downloadspice-68fb44012982897ea883b336c56d0e8c12ddce0d.tar.gz
spice-68fb44012982897ea883b336c56d0e8c12ddce0d.tar.xz
spice-68fb44012982897ea883b336c56d0e8c12ddce0d.zip
client: add GUI infrastructure + functional login dialog
Diffstat (limited to 'client/x11/Makefile.am')
-rw-r--r--client/x11/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/client/x11/Makefile.am b/client/x11/Makefile.am
index 072548db..12039f0f 100644
--- a/client/x11/Makefile.am
+++ b/client/x11/Makefile.am
@@ -107,6 +107,10 @@ RED_COMMON_SRCS = \
$(top_srcdir)/client/gui/softrenderer.cpp \
$(top_srcdir)/client/gui/softtexture.h \
$(top_srcdir)/client/gui/softtexture.cpp \
+ $(top_srcdir)/client/gui/resource_provider.h \
+ $(top_srcdir)/client/gui/resource_provider.cpp \
+ $(top_srcdir)/client/gui/gui.h \
+ $(top_srcdir)/client/gui/gui.cpp \
$(NULL)
bin_PROGRAMS = spicec