summaryrefslogtreecommitdiffstats
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorArnon Gilboa <agilboa@redhat.com>2009-11-26 13:22:27 +0200
committerAlon Levy <alevy@redhat.com>2011-11-14 15:10:23 +0200
commitcc71891a02dea95f2a65c943c634d3a043c9c394 (patch)
treeaf94dea8b217bed813d87a20dc93e66f5c0d95d6 /client/Makefile.am
parentc47bb16e9025ad3e427d480146d150acc9996063 (diff)
downloadspice-cc71891a02dea95f2a65c943c634d3a043c9c394.tar.gz
spice-cc71891a02dea95f2a65c943c634d3a043c9c394.tar.xz
spice-cc71891a02dea95f2a65c943c634d3a043c9c394.zip
client: add xinerama support
RHEL-6 Bugzilla: 695323 cherry-picked from qspice commit 003667ac99beeec9b330a07bc3569c59a96d4588 which fixes RHEL-5 541566 with merge of the one line qspice fix to SPICE_REQUIRES: 9f3fe4755f11044a45c4b21148466a997fcbf735 spice: fixed reference to xinerama pkg config file (Xinerama.pc=>xinerama.pc) Author: Yonit Halperin <yhalperi@redhat.com>
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 2508267e..f7c9c56a 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -226,6 +226,7 @@ INCLUDES = \
$(XRANDR_CFLAGS) \
$(XFIXES_CFLAGS) \
$(WARN_CFLAGS) \
+ $(XINERAMA_CFLAGS) \
$(NULL)
spicec_LDFLAGS = $(SPICEC_STATIC_LINKAGE_BSTATIC)
@@ -246,6 +247,7 @@ spicec_LDADD = \
$(XFIXES_LIBS) \
$(XRANDR_LIBS) \
$(Z_LIBS) \
+ $(XINERAMA_LIBS) \
$(NULL)
EXTRA_DIST = \