summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorFabiano FidĂȘncio <fabiano@fidencio.org>2012-02-03 02:10:03 -0200
committerAlon Levy <alevy@redhat.com>2012-02-14 14:53:44 +0200
commit1e8e2f9ee082ea0fb0e71736ba6d2578dea05e70 (patch)
tree99c508b51b3e3305ee50b1f5ce5c5f442897cf05 /Makefile.am
parentaebe837d3ae58f7bbd48bcb010680c1b95f8dc6a (diff)
downloadspice-1e8e2f9ee082ea0fb0e71736ba6d2578dea05e70.tar.gz
spice-1e8e2f9ee082ea0fb0e71736ba6d2578dea05e70.tar.xz
spice-1e8e2f9ee082ea0fb0e71736ba6d2578dea05e70.zip
Adding support to automated tests
As suggested by Alon, a simple automated test to try to find regressions in Spice code. To use this, compile Spice with --enable-automated-tests and run test_display_streaming passing --automated-tests as parameter.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f8cfe25b..c8073596 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,4 +12,4 @@ DISTCLEANFILES = \
EXTRA_DIST = spice.proto spice1.proto spice_codegen.py
-DISTCHECK_CONFIGURE_FLAGS=--enable-opengl --enable-gui --enable-tunnel --enable-smartcard --with-sasl
+DISTCHECK_CONFIGURE_FLAGS=--enable-opengl --enable-gui --enable-tunnel --enable-smartcard --with-sasl --enable-automated-tests