summaryrefslogtreecommitdiffstats
path: root/data
Commit message (Collapse)AuthorAgeFilesLines
* gtk3.wxi: remove gtk3-demo.exeFabiano Fidêncio2014-11-241-4/+0
|
* gtk3.wxi: remove gtk3-icon-browser.exeFabiano Fidêncio2014-11-241-4/+0
|
* gtk3.wxi: remove gtk3-widget-factory.exeFabiano Fidêncio2014-11-241-4/+0
|
* gtk3.wxi: add gschemas.compiledFabiano Fidêncio2014-11-241-0/+4
|
* gtk3.wxi: add gschema.dtdFabiano Fidêncio2014-11-241-0/+4
|
* spice-gtk3.wxi: remove spicyMarc-André Lureau2014-11-041-5/+1
|
* wxi: add gtk-vnc2Fabiano Fidêncio2014-11-032-0/+22
|
* wxi: add spice-gtk3Fabiano Fidêncio2014-11-032-0/+26
|
* wxi: add gtk3Fabiano Fidêncio2014-11-032-0/+1496
|
* wxi: update libgcrypt.wxi for F21Fabiano Fidêncio2014-10-291-1/+1
| | | | | | Use version -20 instead of -11 https://bugzilla.redhat.com/show_bug.cgi?id=1157779
* wxi: update gtk2.wxi for F21Fabiano Fidêncio2014-10-291-4/+0
| | | | | | There is no gtk-update-icon-cache.exe.manifest anymore. https://bugzilla.redhat.com/show_bug.cgi?id=1157780
* wxi: update nettle to 2.7 versionMarc-André Lureau2014-06-061-2/+2
|
* wxi: add missing libsoup depsMarc-André Lureau2014-02-111-0/+4
|
* wxi: add sqliteMarc-André Lureau2014-02-112-0/+22
|
* wxi: add glib2 deps in libsoupMarc-André Lureau2014-02-111-0/+2
|
* wix: add zlib dep in glib2 for gioMarc-André Lureau2014-02-111-0/+2
|
* wxi: add gcc dep in libffiMarc-André Lureau2014-02-111-0/+2
|
* wxi: add spice-glib opus depsMarc-André Lureau2014-02-101-0/+2
|
* wxi: add opusMarc-André Lureau2014-02-102-0/+18
|
* wxi: update libvirt.wxi for f20Marc-André Lureau2014-02-101-0/+7
|
* wxi: add winpthreadsMarc-André Lureau2014-02-102-0/+18
|
* wxi: update libpngMarc-André Lureau2013-12-171-1/+1
|
* wix: add missing optional gcc libraryMarc-André Lureau2013-11-081-0/+1
|
* build-sys: use git.mk to generate .gitignoreMarc-André Lureau2013-08-131-0/+2
|
* wxi: mp-3.dll was removed from mingw-gmp in f19Marc-André Lureau2013-08-131-4/+0
|
* data/wixl: add libssp to gccMarc-André Lureau2013-07-111-0/+3
|
* wxi: add gmp and nettle to satisfy gnutls in f19Marc-André Lureau2013-04-124-0/+71
|
* wxi: add gcc.wxiMarc-André Lureau2013-04-127-0/+33
|
* wxi: env GLIB_ARCH is more flexibleMarc-André Lureau2013-04-121-2/+2
|
* Add Win64 attribute over all ComponentMarc-André Lureau2013-04-1253-1218/+1218
|
* share/wxi: fix a few more wxi for f19Marc-André Lureau2013-04-052-2/+2
|
* glib2.wxi: remove obsolete fileMarc-André Lureau2013-04-041-4/+0
|
* glib2.wxi: add a GLIB_ARCH to workaround #697156Marc-André Lureau2013-04-031-2/+7
|
* build-sys: ship nss/nspr/libcacard wxiMarc-André Lureau2013-02-261-2/+5
|
* Add nss.wxi nspr.wxi libcacard.wxiMarc-André Lureau2013-02-223-0/+226
|
* wixl: update usbredir.wxiMarc-André Lureau2013-02-111-1/+1
|
* build: include version number in wxi directoryPaolo Bonzini2013-01-161-2/+2
|
* build-sys: fix make distcheckMarc-André Lureau2013-01-161-1/+1
|
* wixl: add a bunch of includes to ease packagingMarc-André Lureau2013-01-1551-0/+8715
A couple of things: - the WiX syntax is very bloated and maintaining that is a pain - those files could move into there respectives packages, and installed under $datadir/wixl/include which should take precedence by default. - they have been made with Fedora, but should be somewhat distro agnostic.