summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMarc-André Lureau <marcandre.lureau@gmail.com>2013-02-11 19:03:12 +0100
committerMarc-André Lureau <marcandre.lureau@gmail.com>2013-02-11 19:03:12 +0100
commitde729b3e4adf455c756fc243517fe810c5657886 (patch)
treeb3b94174ea9e57668b4244710a861f2875058625 /configure.ac
parentb25fd2b5d8f6a509730473aed90ac1262e4ac1fd (diff)
downloadmsitools-de729b3e4adf455c756fc243517fe810c5657886.tar.gz
msitools-de729b3e4adf455c756fc243517fe810c5657886.tar.xz
msitools-de729b3e4adf455c756fc243517fe810c5657886.zip
build-sys: correct wrong warning flag
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 1 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 899e9f1..ac2cc52 100644
--- a/configure.ac
+++ b/configure.ac
@@ -52,7 +52,7 @@ nw="$nw -Wstrict-overflow" # yacc/bison generated code uses that..
nw="$nw -Wconversion" # These warnings usually don't point to mistakes.
nw="$nw -Wsign-conversion" # Likewise.
nw="$nw -Wunused-parameter" # Likewise.
-nw="$nw -Wunused-local-typedef" # Likewise.
+nw="$nw -Wunused-local-typedefs" # Likewise.
nw="$nw -Wunused-macros" # Likewise.
nw="$nw -Wunsafe-loop-optimizations" # Likewise.
# Enable all GCC warnings not in this list.
@@ -62,7 +62,6 @@ for w in $warnings; do
done
gl_WARN_ADD([-Wno-sign-compare])
gl_WARN_ADD([-Wno-unused-parameter])
-gl_WARN_ADD([-Wno-unused-local-typedefs])
gl_WARN_ADD([-Wno-missing-field-initializers])
m4_ifdef([AM_SILENT_RULES],[AM_SILENT_RULES([yes])])