summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarc-André Lureau <marcandre.lureau@gmail.com>2012-12-20 11:40:34 +0100
committerMarc-André Lureau <marcandre.lureau@gmail.com>2013-01-06 16:38:25 +0100
commitdf135d151432f979b2ebbdb46b8f395b351fdbb1 (patch)
tree15eefbad68bbb4bf7c1e9a4b8d7407b88546ff80 /Makefile.am
parentbbe59abe52b9bccbfa31a31818a661d6e0731d3a (diff)
downloadmsitools-df135d151432f979b2ebbdb46b8f395b351fdbb1.tar.gz
msitools-df135d151432f979b2ebbdb46b8f395b351fdbb1.tar.xz
msitools-df135d151432f979b2ebbdb46b8f395b351fdbb1.zip
Initial commit
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..bd2ae64
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,20 @@
+NULL =
+ACLOCAL_AMFLAGS = -I m4
+AM_MAKEFLAGS = --no-print-directory
+
+SUBDIRS = \
+ src \
+ po \
+ $(NULL)
+
+EXTRA_DIST = \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in \
+ $(NULL)
+
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update \
+ $(NULL)