summaryrefslogtreecommitdiffstats
path: root/pki/base/ra/doc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pki/base/ra/doc/CMakeLists.txt')
-rw-r--r--pki/base/ra/doc/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/pki/base/ra/doc/CMakeLists.txt b/pki/base/ra/doc/CMakeLists.txt
new file mode 100644
index 000000000..4cebbe1c9
--- /dev/null
+++ b/pki/base/ra/doc/CMakeLists.txt
@@ -0,0 +1,10 @@
+set(VERSION ${APPLICATION_VERSION})
+
+configure_file(${CMAKE_CURRENT_SOURCE_DIR}/CS.cfg.in ${CMAKE_CURRENT_BINARY_DIR}/CS.cfg @ONLY)
+
+install(
+ FILES
+ ${CMAKE_CURRENT_BINARY_DIR}/CS.cfg
+ DESTINATION
+ ${SHARE_INSTALL_PREFIX}/${APPLICATION_NAME}/${PROJECT_NAME}/conf
+)