summaryrefslogtreecommitdiffstats
path: root/pki/base/native-tools/src/sslget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pki/base/native-tools/src/sslget/CMakeLists.txt')
-rw-r--r--pki/base/native-tools/src/sslget/CMakeLists.txt30
1 files changed, 0 insertions, 30 deletions
diff --git a/pki/base/native-tools/src/sslget/CMakeLists.txt b/pki/base/native-tools/src/sslget/CMakeLists.txt
deleted file mode 100644
index ec4bd85f9..000000000
--- a/pki/base/native-tools/src/sslget/CMakeLists.txt
+++ /dev/null
@@ -1,30 +0,0 @@
-project(sslget C)
-
-set(SSLGET_PRIVATE_INCLUDE_DIRS
- ${CMAKE_BINARY_DIR}
- ${NSPR_INCLUDE_DIRS}
- ${NSS_INCLUDE_DIRS}
-)
-
-set(SSLGET_LINK_LIBRARIES
- ${NSPR_LIBRARIES}
- ${NSS_LIBRARIES}
-)
-
-set(sslget_SRCS
- sslget.c
- getopt.c
-)
-
-include_directories(${SSLGET_PRIVATE_INCLUDE_DIRS})
-
-add_executable(sslget ${sslget_SRCS})
-
-target_link_libraries(sslget ${SSLGET_LINK_LIBRARIES})
-
-install(
- TARGETS sslget
- RUNTIME DESTINATION ${BIN_INSTALL_DIR}
- LIBRARY DESTINATION ${LIB_INSTALL_DIR}
- ARCHIVE DESTINATION ${LIB_INSTALL_DIR}
-)