summaryrefslogtreecommitdiffstats
path: root/base/tps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'base/tps/CMakeLists.txt')
-rw-r--r--base/tps/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/base/tps/CMakeLists.txt b/base/tps/CMakeLists.txt
index 10c4d8efd..4e6a922d2 100644
--- a/base/tps/CMakeLists.txt
+++ b/base/tps/CMakeLists.txt
@@ -92,6 +92,20 @@ install(
)
install(
+ DIRECTORY
+ apache/cgi-bin
+ DESTINATION
+ ${SHARE_INSTALL_PREFIX}/${APPLICATION_NAME}/${PROJECT_NAME}
+)
+
+install(
+ DIRECTORY
+ apache/docroot
+ DESTINATION
+ ${SHARE_INSTALL_PREFIX}/${APPLICATION_NAME}/${PROJECT_NAME}
+)
+
+install(
FILES
forms/index.html
DESTINATION