summaryrefslogtreecommitdiffstats
path: root/base/server/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'base/server/CMakeLists.txt')
-rw-r--r--base/server/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/base/server/CMakeLists.txt b/base/server/CMakeLists.txt
index e8f78c4fc..8f1391a73 100644
--- a/base/server/CMakeLists.txt
+++ b/base/server/CMakeLists.txt
@@ -139,3 +139,7 @@ install(
# install empty directories
install(CODE "file(MAKE_DIRECTORY \$ENV{DESTDIR}${VAR_INSTALL_DIR}/lock/pki)")
install(CODE "file(MAKE_DIRECTORY \$ENV{DESTDIR}${VAR_INSTALL_DIR}/run/pki)")
+
+add_subdirectory(tomcat)
+add_subdirectory(cms)
+add_subdirectory(cmscore)