summaryrefslogtreecommitdiffstats
path: root/base/server/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'base/server/CMakeLists.txt')
-rw-r--r--base/server/CMakeLists.txt14
1 files changed, 1 insertions, 13 deletions
diff --git a/base/server/CMakeLists.txt b/base/server/CMakeLists.txt
index dfbcad372..a2ba5183e 100644
--- a/base/server/CMakeLists.txt
+++ b/base/server/CMakeLists.txt
@@ -98,24 +98,12 @@ install(
${DATA_INSTALL_DIR}/deployment
)
+# install server configuration files
install(
DIRECTORY
etc/
DESTINATION
${SYSCONF_INSTALL_DIR}/pki
- PATTERN "pki.conf" EXCLUDE
-)
-
-configure_file(
- ${CMAKE_CURRENT_SOURCE_DIR}/etc/pki.conf
- ${CMAKE_CURRENT_BINARY_DIR}/etc/pki.conf
-)
-
-install(
- FILES
- ${CMAKE_CURRENT_BINARY_DIR}/etc/pki.conf
- DESTINATION
- ${SYSCONF_INSTALL_DIR}/pki/
)
install(