summaryrefslogtreecommitdiffstats
path: root/base/deploy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'base/deploy/CMakeLists.txt')
-rw-r--r--base/deploy/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/base/deploy/CMakeLists.txt b/base/deploy/CMakeLists.txt
index d63176f1a..2ea7ca144 100644
--- a/base/deploy/CMakeLists.txt
+++ b/base/deploy/CMakeLists.txt
@@ -62,9 +62,14 @@ install(
${DATA_INSTALL_DIR}/deployment
)
+configure_file(
+ ${CMAKE_CURRENT_SOURCE_DIR}/etc/default.cfg
+ ${CMAKE_CURRENT_BINARY_DIR}/etc/default.cfg
+)
+
install(
DIRECTORY
- etc/
+ ${CMAKE_CURRENT_BINARY_DIR}/etc/
DESTINATION
${SYSCONF_INSTALL_DIR}/pki
)