summaryrefslogtreecommitdiffstats
path: root/base/deploy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'base/deploy/CMakeLists.txt')
-rw-r--r--base/deploy/CMakeLists.txt11
1 files changed, 9 insertions, 2 deletions
diff --git a/base/deploy/CMakeLists.txt b/base/deploy/CMakeLists.txt
index 3848bd499..a602d44a6 100644
--- a/base/deploy/CMakeLists.txt
+++ b/base/deploy/CMakeLists.txt
@@ -57,9 +57,16 @@ install(
install(
DIRECTORY
- config
+ config/
DESTINATION
- ${DATA_INSTALL_DIR}/deployment
+ ${DATA_INSTALL_DIR}/deployment/config
+)
+
+install(
+ DIRECTORY
+ etc/
+ DESTINATION
+ ${SYSCONF_INSTALL_DIR}/pki
)
find_package(PythonInterp REQUIRED)