summaryrefslogtreecommitdiffstats
path: root/base/deploy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'base/deploy/CMakeLists.txt')
-rw-r--r--base/deploy/CMakeLists.txt11
1 files changed, 3 insertions, 8 deletions
diff --git a/base/deploy/CMakeLists.txt b/base/deploy/CMakeLists.txt
index 9838b0343..26abe5346 100644
--- a/base/deploy/CMakeLists.txt
+++ b/base/deploy/CMakeLists.txt
@@ -56,15 +56,10 @@ install(
)
install(
- FILES
- config/pkideployment.cfg
- config/pkislots.cfg
+ DIRECTORY
+ config
DESTINATION
- ${DATA_INSTALL_DIR}/deployment/config
- PERMISSIONS
- OWNER_WRITE OWNER_READ
- GROUP_READ
- WORLD_READ
+ ${DATA_INSTALL_DIR}/deployment
)
find_package(PythonInterp REQUIRED)