summaryrefslogtreecommitdiffstats
path: root/base/common/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'base/common/python/CMakeLists.txt')
-rw-r--r--base/common/python/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/base/common/python/CMakeLists.txt b/base/common/python/CMakeLists.txt
index a16459775..f6e57b949 100644
--- a/base/common/python/CMakeLists.txt
+++ b/base/common/python/CMakeLists.txt
@@ -44,6 +44,8 @@ install(
pki
DESTINATION
${PYTHON_SITE_PACKAGES}
+ FILES_MATCHING PATTERN
+ *.py
)
install(