summaryrefslogtreecommitdiffstats
path: root/base/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'base/common/CMakeLists.txt')
-rw-r--r--base/common/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/base/common/CMakeLists.txt b/base/common/CMakeLists.txt
index 1094be0c5..f661890f2 100644
--- a/base/common/CMakeLists.txt
+++ b/base/common/CMakeLists.txt
@@ -57,6 +57,17 @@ install(
PATTERN ".gitignore" EXCLUDE
)
+install(
+ DIRECTORY
+ key
+ DESTINATION
+ ${DATA_INSTALL_DIR}/
+ FILE_PERMISSIONS
+ OWNER_READ
+ GROUP_READ
+ WORLD_READ
+)
+
# install empty directories
install(
DIRECTORY