summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 953250259..d6c5d823e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,6 +10,8 @@ set(APPLICATION_VERSION_MAJOR "10")
set(APPLICATION_VERSION_MINOR "0")
set(APPLICATION_VERSION_PATCH "0")
+option(WITH_JAVADOC "Build with Javadoc" ON)
+
if (BUILD_IPA_PKI_THEME)
set(APPLICATION_FLAVOR_IPA_PKI_THEME TRUE)
# override APPLICATION VERSION