summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7e577f739..51025854e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -97,6 +97,7 @@ endif ()
# ONLY required for Java-based PKI components
if (APPLICATION_FLAVOR_PKI_CORE OR
APPLICATION_FLAVOR_PKI_CONSOLE OR
+ APPLICATION_FLAVOR_DOGTAG_PKI_THEME OR
APPLICATION_FLAVOR_PKI_MIGRATE)
find_package(Java REQUIRED)
find_package(JNI REQUIRED)