summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b99211bd4..bf61fbc48 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,7 +65,6 @@ macro_ensure_out_of_source_build("${PROJECT_NAME} requires an out of source buil
# add macros
include(MacroCopyFile)
include(Java)
-include(UseJava)
file(MAKE_DIRECTORY ${CMAKE_BINARY_DIR}/classes)
file(MAKE_DIRECTORY ${CMAKE_BINARY_DIR}/dist)
@@ -170,4 +169,3 @@ elseif (APPLICATION_FLAVOR_DOGTAG_PKI_THEME)
elseif (APPLICATION_FLAVOR_REDHAT_PKI_THEME)
add_subdirectory(redhat)
endif ()
-