summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 12a7493b3..3ed6f0076 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,9 +69,10 @@ if (NOT APPLICATION_FLAVOR_DOGTAG_PKI_THEME AND
endif ()
# ONLY required for Java-based PKI components
-if (APPLICATION_FLAVOR_PKI_CORE OR
- APPLICATION_FLAVOR_PKI_CONSOLE OR
- APPLICATION_FLAVOR_DOGTAG_PKI_THEME)
+if (APPLICATION_FLAVOR_PKI_CORE OR
+ APPLICATION_FLAVOR_PKI_CONSOLE OR
+ APPLICATION_FLAVOR_DOGTAG_PKI_THEME OR
+ APPLICATION_FLAVOR_REDHAT_PKI_THEME)
find_package(Java REQUIRED)
find_package(JNI REQUIRED)
endif ()