summaryrefslogtreecommitdiffstats
path: root/pki/base/setup/CMakeLists.txt
diff options
context:
space:
mode:
authorasn <asn@c9f7a03b-bd48-0410-a16d-cbbf54688b0b>2010-10-19 17:44:05 +0000
committerasn <asn@c9f7a03b-bd48-0410-a16d-cbbf54688b0b>2010-10-19 17:44:05 +0000
commitda8345ac55541eea552219ccaab5ea21b9da17c8 (patch)
tree783c7f21f8499b3ed66c3000515dd200135d80d8 /pki/base/setup/CMakeLists.txt
parent5f0120c6260e4a5c19901dc8c00e1505afb3f258 (diff)
downloadpki-da8345ac55541eea552219ccaab5ea21b9da17c8.tar.gz
pki-da8345ac55541eea552219ccaab5ea21b9da17c8.tar.xz
pki-da8345ac55541eea552219ccaab5ea21b9da17c8.zip
cmake: Added setup tools installation.
git-svn-id: svn+ssh://svn.fedorahosted.org/svn/pki/trunk@1377 c9f7a03b-bd48-0410-a16d-cbbf54688b0b
Diffstat (limited to 'pki/base/setup/CMakeLists.txt')
-rw-r--r--pki/base/setup/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/pki/base/setup/CMakeLists.txt b/pki/base/setup/CMakeLists.txt
new file mode 100644
index 000000000..05c2d1a08
--- /dev/null
+++ b/pki/base/setup/CMakeLists.txt
@@ -0,0 +1,11 @@
+project(setup)
+
+install(
+ FILES
+ pkicommon
+ pkicreate
+ pkihost
+ pkiremove
+ DESTINATION
+ ${BIN_INSTALL_DIR}
+)