summaryrefslogtreecommitdiffstats
path: root/base/tps/CMakeLists.txt
diff options
context:
space:
mode:
authorEndi Sukma Dewata <edewata@redhat.com>2012-11-21 14:32:06 -0500
committerEndi Sukma Dewata <edewata@redhat.com>2012-11-21 14:39:16 -0500
commit450480cc77e60493814e93523d98e4e977688ef4 (patch)
tree5fe1311fdd2801e48bdec96228cbce3a8a2ca799 /base/tps/CMakeLists.txt
parent057c7ecb2f7c1f0379dba699f2ce62dd0a0577cb (diff)
downloadpki-450480cc77e60493814e93523d98e4e977688ef4.tar.gz
pki-450480cc77e60493814e93523d98e4e977688ef4.tar.xz
pki-450480cc77e60493814e93523d98e4e977688ef4.zip
Fixed deployment tools for TPS.
Diffstat (limited to 'base/tps/CMakeLists.txt')
-rw-r--r--base/tps/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/base/tps/CMakeLists.txt b/base/tps/CMakeLists.txt
index 10c4d8efd..4e6a922d2 100644
--- a/base/tps/CMakeLists.txt
+++ b/base/tps/CMakeLists.txt
@@ -92,6 +92,20 @@ install(
)
install(
+ DIRECTORY
+ apache/cgi-bin
+ DESTINATION
+ ${SHARE_INSTALL_PREFIX}/${APPLICATION_NAME}/${PROJECT_NAME}
+)
+
+install(
+ DIRECTORY
+ apache/docroot
+ DESTINATION
+ ${SHARE_INSTALL_PREFIX}/${APPLICATION_NAME}/${PROJECT_NAME}
+)
+
+install(
FILES
forms/index.html
DESTINATION