summaryrefslogtreecommitdiffstats
path: root/base/tps/CMakeLists.txt
diff options
context:
space:
mode:
authorEndi Sukma Dewata <edewata@redhat.com>2012-11-22 02:23:24 -0500
committerEndi Sukma Dewata <edewata@redhat.com>2012-12-03 11:40:53 -0500
commita4c95c3d9fd9814eb3b1bbb7d987d906e423a42e (patch)
tree72279336c4c62bed682be5aed431a519acce004c /base/tps/CMakeLists.txt
parent3dfee9129baeac450134813ce9f7c7644efed4dc (diff)
downloadpki-a4c95c3d9fd9814eb3b1bbb7d987d906e423a42e.tar.gz
pki-a4c95c3d9fd9814eb3b1bbb7d987d906e423a42e.tar.xz
pki-a4c95c3d9fd9814eb3b1bbb7d987d906e423a42e.zip
Removed RA and TPS theme packages.
The RA and TPS theme packages are no longer necessary due to the reorganization of the theme files. The build and deployment scripts have been updated accordingly. Ticket #407
Diffstat (limited to 'base/tps/CMakeLists.txt')
-rw-r--r--base/tps/CMakeLists.txt19
1 files changed, 4 insertions, 15 deletions
diff --git a/base/tps/CMakeLists.txt b/base/tps/CMakeLists.txt
index 10c4d8efd..954146cb4 100644
--- a/base/tps/CMakeLists.txt
+++ b/base/tps/CMakeLists.txt
@@ -79,7 +79,7 @@ install(
install(
DIRECTORY
- forms/esc/cgi-bin
+ apache/cgi-bin
DESTINATION
${SHARE_INSTALL_PREFIX}/${APPLICATION_NAME}/${PROJECT_NAME}
)
@@ -92,21 +92,10 @@ install(
)
install(
- FILES
- forms/index.html
- DESTINATION
- ${SHARE_INSTALL_PREFIX}/${APPLICATION_NAME}/${PROJECT_NAME}/docroot
-)
-
-install(
- FILES
- forms/index.cgi
+ DIRECTORY
+ apache/docroot
DESTINATION
- ${SHARE_INSTALL_PREFIX}/${APPLICATION_NAME}/${PROJECT_NAME}/docroot
- PERMISSIONS
- OWNER_EXECUTE OWNER_WRITE OWNER_READ
- GROUP_EXECUTE GROUP_READ
- WORLD_EXECUTE WORLD_READ
+ ${SHARE_INSTALL_PREFIX}/${APPLICATION_NAME}/${PROJECT_NAME}
)
install(