summaryrefslogtreecommitdiffstats
path: root/base/tps-tomcat/CMakeLists.txt
diff options
context:
space:
mode:
authorEndi S. Dewata <edewata@redhat.com>2014-04-23 01:23:46 -0400
committerEndi S. Dewata <edewata@redhat.com>2014-04-25 13:04:10 -0400
commit32f04f6863d99c4017b2e2b29f09c885f5c008d0 (patch)
tree7bf92181d0f4a1db65c17a8202985572e774e073 /base/tps-tomcat/CMakeLists.txt
parent48ff036582f2122c5a142bd025b27b91f711569a (diff)
downloadpki-32f04f6863d99c4017b2e2b29f09c885f5c008d0.tar.gz
pki-32f04f6863d99c4017b2e2b29f09c885f5c008d0.tar.xz
pki-32f04f6863d99c4017b2e2b29f09c885f5c008d0.zip
Converted TPS connector docs into man page.
The TPS connector docs in the CS.cfg have been converted into pki-tps-connector manual page. The build scripts have been updated accordingly. Ticket #890, #950.
Diffstat (limited to 'base/tps-tomcat/CMakeLists.txt')
-rw-r--r--base/tps-tomcat/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/base/tps-tomcat/CMakeLists.txt b/base/tps-tomcat/CMakeLists.txt
index 58304db06..c953d8adf 100644
--- a/base/tps-tomcat/CMakeLists.txt
+++ b/base/tps-tomcat/CMakeLists.txt
@@ -6,6 +6,18 @@ add_subdirectory(src)
add_subdirectory(setup)
add_subdirectory(shared/conf)
+# install manual pages
+install(
+ DIRECTORY
+ man/
+ DESTINATION
+ ${MAN_INSTALL_DIR}
+ FILE_PERMISSIONS
+ OWNER_READ OWNER_WRITE
+ GROUP_READ
+ WORLD_READ
+)
+
# install systemd scripts
install(
FILES