summaryrefslogtreecommitdiffstats
path: root/base/server/CMakeLists.txt
diff options
context:
space:
mode:
authorEndi S. Dewata <edewata@redhat.com>2013-11-25 12:39:26 -0500
committerEndi S. Dewata <edewata@redhat.com>2013-12-05 15:24:11 -0500
commita40bcc4a6a78f987107248b3a97dd733810008d3 (patch)
treebf9c2560546866653e7a0606f29d4454f28641ff /base/server/CMakeLists.txt
parent7944522cac99d91ac05c743661af68a2ed43df9b (diff)
downloadpki-a40bcc4a6a78f987107248b3a97dd733810008d3.tar.gz
pki-a40bcc4a6a78f987107248b3a97dd733810008d3.tar.xz
pki-a40bcc4a6a78f987107248b3a97dd733810008d3.zip
Moved cmsbundle into server folder.
The pki-cmsbundle.jar is distributed in pki-server package so the files have been moved into the base/server folder.
Diffstat (limited to 'base/server/CMakeLists.txt')
-rw-r--r--base/server/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/base/server/CMakeLists.txt b/base/server/CMakeLists.txt
index 5250ff3a6..01a194a3d 100644
--- a/base/server/CMakeLists.txt
+++ b/base/server/CMakeLists.txt
@@ -142,5 +142,6 @@ install(CODE "file(MAKE_DIRECTORY \$ENV{DESTDIR}${VAR_INSTALL_DIR}/run/pki)")
add_subdirectory(tomcat)
add_subdirectory(cms)
+add_subdirectory(cmsbundle)
add_subdirectory(cmscore)
add_subdirectory(test)