summaryrefslogtreecommitdiffstats
path: root/base/server/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Heimes <cheimes@redhat.com>2016-01-21 13:18:36 +0100
committerChristian Heimes <cheimes@redhat.com>2016-03-04 18:57:00 +0100
commit4dc934a5f3fbeea7e877aaadcb13a6eabb635463 (patch)
tree7c214d07501f21df0a3edc6c68e6fe088d954cee /base/server/CMakeLists.txt
parent4682e654ecbaef21879bb65db9e939089fda0b72 (diff)
downloadpki-4dc934a5f3fbeea7e877aaadcb13a6eabb635463.tar.gz
pki-4dc934a5f3fbeea7e877aaadcb13a6eabb635463.tar.xz
pki-4dc934a5f3fbeea7e877aaadcb13a6eabb635463.zip
Package pki client library for Python 3
Dogtag's Python code has been compatible with Python 3 for a while. A new package pki-base-python3 provides the pki package for clients. As of now pki.server is not packages for Python 3. The pki-base package also provides pki-base-python2. https://fedorahosted.org/pki/ticket/1739
Diffstat (limited to 'base/server/CMakeLists.txt')
-rw-r--r--base/server/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/base/server/CMakeLists.txt b/base/server/CMakeLists.txt
index 9e986a045..5a6aea96a 100644
--- a/base/server/CMakeLists.txt
+++ b/base/server/CMakeLists.txt
@@ -32,12 +32,12 @@ install(
WORLD_READ
)
-# install Python libraries
+# install Python libraries (Python 2 only)
install(
DIRECTORY
python/pki/server
DESTINATION
- ${PYTHON_SITE_PACKAGES}/pki
+ ${PYTHON2_SITE_PACKAGES}/pki
FILES_MATCHING PATTERN
*.py
)