summaryrefslogtreecommitdiffstats
path: root/base/ocsp/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAde Lee <alee@redhat.com>2012-11-21 10:16:04 -0500
committerAde Lee <alee@redhat.com>2012-11-21 10:47:50 -0500
commit871b4423babc140d984d4b49aa380710cfcaf72a (patch)
treebd3d543c10118d1a00bc767bf20f5c9e91cdb7d1 /base/ocsp/src/CMakeLists.txt
parent40e58f937d49f1a0029a226ab714cb54f12a9239 (diff)
downloadpki-871b4423babc140d984d4b49aa380710cfcaf72a.tar.gz
pki-871b4423babc140d984d4b49aa380710cfcaf72a.tar.xz
pki-871b4423babc140d984d4b49aa380710cfcaf72a.zip
Misc changes to get rhel 7 build to work
1. Modified cmake dependency 2. Corrected conditionals in spec file 3. Added paths for resteasy-base 4. Added paths to policy for resteasy-base
Diffstat (limited to 'base/ocsp/src/CMakeLists.txt')
-rw-r--r--base/ocsp/src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/base/ocsp/src/CMakeLists.txt b/base/ocsp/src/CMakeLists.txt
index 36a1908d1..39468cadd 100644
--- a/base/ocsp/src/CMakeLists.txt
+++ b/base/ocsp/src/CMakeLists.txt
@@ -51,6 +51,7 @@ find_file(JAXRS_API_JAR
jaxrs-api.jar
PATHS
/usr/share/java/resteasy
+ /usr/share/java/resteasy-base
)
# '${JAVA_LIB_INSTALL_DIR}' jars