summaryrefslogtreecommitdiffstats
path: root/base/common/src/CMakeLists.txt
diff options
context:
space:
mode:
authorEndi S. Dewata <edewata@redhat.com>2013-11-25 12:39:26 -0500
committerEndi S. Dewata <edewata@redhat.com>2013-12-05 15:24:11 -0500
commita40bcc4a6a78f987107248b3a97dd733810008d3 (patch)
treebf9c2560546866653e7a0606f29d4454f28641ff /base/common/src/CMakeLists.txt
parent7944522cac99d91ac05c743661af68a2ed43df9b (diff)
downloadpki-a40bcc4a6a78f987107248b3a97dd733810008d3.tar.gz
pki-a40bcc4a6a78f987107248b3a97dd733810008d3.tar.xz
pki-a40bcc4a6a78f987107248b3a97dd733810008d3.zip
Moved cmsbundle into server folder.
The pki-cmsbundle.jar is distributed in pki-server package so the files have been moved into the base/server folder.
Diffstat (limited to 'base/common/src/CMakeLists.txt')
-rw-r--r--base/common/src/CMakeLists.txt30
1 files changed, 0 insertions, 30 deletions
diff --git a/base/common/src/CMakeLists.txt b/base/common/src/CMakeLists.txt
index 8300795eb..e4f999921 100644
--- a/base/common/src/CMakeLists.txt
+++ b/base/common/src/CMakeLists.txt
@@ -164,33 +164,3 @@ install(
)
set(PKI_CERTSRV_JAR ${CMAKE_BINARY_DIR}/dist/pki-certsrv.jar CACHE INTERNAL "pki-certsrv jar file")
-
-
-# build pki-cmsbundle
-configure_file(
- ${CMAKE_CURRENT_SOURCE_DIR}/pki-cmsbundle.mf
- ${CMAKE_CURRENT_BINARY_DIR}/pki-cmsbundle.mf
-)
-
-jar(pki-cmsbundle-jar
- CREATE
- ${CMAKE_BINARY_DIR}/dist/pki-cmsbundle.jar
- OPTIONS
- m
- PARAMS
- ${CMAKE_CURRENT_BINARY_DIR}/pki-cmsbundle.mf
- FILES
- LogMessages.properties
- UserMessages.properties
- DEPENDS
- pki-cmsbundle-jar
-)
-
-install(
- FILES
- ${CMAKE_BINARY_DIR}/dist/pki-cmsbundle.jar
- DESTINATION
- ${JAVA_JAR_INSTALL_DIR}/pki
-)
-
-set(PKI_CMSBUNDLE_JAR ${CMAKE_BINARY_DIR}/dist/pki-cmsbundle.jar INTERNAL "pki-cmsbundle jar file")