summaryrefslogtreecommitdiffstats
path: root/base/common/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJack Magne <jmagne@dhcp-16-213.sjc.redhat.com>2014-03-05 17:00:06 -0800
committerJack Magne <jmagne@dhcp-16-213.sjc.redhat.com>2014-03-05 17:00:06 -0800
commit37a11c49c4c49b452870f0a1fe8088bf7eb83fb3 (patch)
tree15e9311b08879259caee9d79f5921f10c9195b38 /base/common/src/CMakeLists.txt
parent5a7a9d60d639c7cb8d879fc07542b95395a2acf9 (diff)
downloadpki-37a11c49c4c49b452870f0a1fe8088bf7eb83fb3.tar.gz
pki-37a11c49c4c49b452870f0a1fe8088bf7eb83fb3.tar.xz
pki-37a11c49c4c49b452870f0a1fe8088bf7eb83fb3.zip
Change to CMakeLists.txt to fix error found with adding the new TPS classes.
Diffstat (limited to 'base/common/src/CMakeLists.txt')
-rw-r--r--base/common/src/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/base/common/src/CMakeLists.txt b/base/common/src/CMakeLists.txt
index 472740d9b..072bd0030 100644
--- a/base/common/src/CMakeLists.txt
+++ b/base/common/src/CMakeLists.txt
@@ -158,7 +158,9 @@ jar(pki-certsrv-jar
INPUT_DIR
${CMAKE_BINARY_DIR}/classes
FILES
- *.class
+ com/netscape/certsrv/*.class
+ org/dogtagpki/tps/*.class
+
DEPENDS
pki-certsrv-classes
)