summaryrefslogtreecommitdiffstats
path: root/base/common/src/CMakeLists.txt
diff options
context:
space:
mode:
authorEndi Sukma Dewata <edewata@redhat.com>2012-03-27 12:09:05 -0500
committerEndi Sukma Dewata <edewata@redhat.com>2012-03-29 14:33:52 -0500
commit11c7985988eb1bf2fc979cc38094b794a814e2a4 (patch)
tree9874194c791d155a4e7740d7c5a3aa1c9bbf9405 /base/common/src/CMakeLists.txt
parent1c8437891cdfe5580e09c495f79d81334ed0c2c0 (diff)
downloadpki-11c7985988eb1bf2fc979cc38094b794a814e2a4.tar.gz
pki-11c7985988eb1bf2fc979cc38094b794a814e2a4.tar.xz
pki-11c7985988eb1bf2fc979cc38094b794a814e2a4.zip
Replaced Candlepin with RESTEasy.
Previously the code depends on the old RESTEasy libraries provided by Candlepin package. Now the Eclipse classpath, build/setup scripts, and the spec file have been updated to use the libraries provided by the new RESTEasy package. Ticket #29
Diffstat (limited to 'base/common/src/CMakeLists.txt')
-rw-r--r--base/common/src/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/base/common/src/CMakeLists.txt b/base/common/src/CMakeLists.txt
index 7a7c38a44..01ff33e47 100644
--- a/base/common/src/CMakeLists.txt
+++ b/base/common/src/CMakeLists.txt
@@ -64,16 +64,16 @@ find_file(XERCES_JAR
find_file(JAXRS_API_JAR
NAMES
- jaxrs-api-2.2.1.GA.jar
+ jaxrs-api.jar
PATHS
- /usr/share/candlepin/lib
+ /usr/share/java/resteasy
)
find_file(RESTEASY_JAXRS_JAR
NAMES
- resteasy-jaxrs-2.2.1.GA.jar
+ resteasy-jaxrs.jar
PATHS
- /usr/share/candlepin/lib
+ /usr/share/java/resteasy
)
set(pki-certsrv_java_SRCS