summaryrefslogtreecommitdiffstats
path: root/base/common/CMakeLists.txt
diff options
context:
space:
mode:
authorEndi Sukma Dewata <edewata@redhat.com>2012-08-28 14:14:54 -0500
committerEndi Sukma Dewata <edewata@redhat.com>2012-09-12 12:38:58 -0500
commit7c622a4e5714af8f83ce30022c970cc36c2ee597 (patch)
tree37391f70339126337560bd424bf6aa34b4f52185 /base/common/CMakeLists.txt
parente455ddd81b3ef74e4b88ad34e7cd9e07e4c491b8 (diff)
downloadpki-7c622a4e5714af8f83ce30022c970cc36c2ee597.tar.gz
pki-7c622a4e5714af8f83ce30022c970cc36c2ee597.tar.xz
pki-7c622a4e5714af8f83ce30022c970cc36c2ee597.zip
Added common ROOT webapp.
The current ROOT webapp will redirect users coming to the root URL path to the proper path of the subsystem's webapp. Since now a single Tomcat instance may have multiple subsystems, a new ROOT webapp has been added to present the user with a menu of all available webapps from all subsystems in the instance. Ticket #89
Diffstat (limited to 'base/common/CMakeLists.txt')
-rw-r--r--base/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/base/common/CMakeLists.txt b/base/common/CMakeLists.txt
index f602ae943..1a308ebb9 100644
--- a/base/common/CMakeLists.txt
+++ b/base/common/CMakeLists.txt
@@ -33,7 +33,7 @@ install(
DESTINATION
${DATA_INSTALL_DIR}/shared/
PATTERN
- "lib/" EXCLUDE
+ "lib/*" EXCLUDE
)
# install empty directories