summaryrefslogtreecommitdiffstats
path: root/base/ca/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAde Lee <alee@redhat.com>2012-07-06 17:39:39 -0400
committerAde Lee <alee@redhat.com>2012-07-10 15:24:27 -0400
commitc0fab92cce771af6e627a057ae4f18cc28d1442d (patch)
tree8c40ea762767295297adff22a6924cff7e9f61ea /base/ca/src/CMakeLists.txt
parentf65eae145ca6720fab774600ddda2b04f364dda0 (diff)
downloadpki-c0fab92cce771af6e627a057ae4f18cc28d1442d.tar.gz
pki-c0fab92cce771af6e627a057ae4f18cc28d1442d.tar.xz
pki-c0fab92cce771af6e627a057ae4f18cc28d1442d.zip
Add Application files to list REST resources
Diffstat (limited to 'base/ca/src/CMakeLists.txt')
-rw-r--r--base/ca/src/CMakeLists.txt9
1 files changed, 8 insertions, 1 deletions
diff --git a/base/ca/src/CMakeLists.txt b/base/ca/src/CMakeLists.txt
index 12436f301..cd0c352a8 100644
--- a/base/ca/src/CMakeLists.txt
+++ b/base/ca/src/CMakeLists.txt
@@ -24,6 +24,12 @@ find_file(COMMONS_CODEC_JAR
/usr/share/java
)
+find_file(JAXRS_API_JAR
+ NAMES
+ jaxrs-api.jar
+ PATHS
+ /usr/share/java/resteasy
+)
# identify java sources
set(pki-ca_java_SRCS
@@ -34,6 +40,7 @@ set(pki-ca_java_SRCS
com/netscape/ca/CRLIssuingPoint.java
com/netscape/ca/CAPolicy.java
com/netscape/ca/CertificateAuthority.java
+ com/netscape/ca/CertificateAuthorityApplication.java
)
@@ -41,7 +48,7 @@ set(pki-ca_java_SRCS
set(CMAKE_JAVA_INCLUDE_PATH
${PKI_CERTSRV_JAR} ${PKI_CMS_JAR} ${PKI_CMSCORE_JAR}
${PKI_CMSUTIL_JAR} ${PKI_NSUTIL_JAR}
- ${LDAPJDK_JAR}
+ ${LDAPJDK_JAR} ${JAXRS_API_JAR}
${JSS_JAR} ${COMMONS_CODEC_JAR} ${SYMKEY_JAR})
id='n333' href='#n333'>333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 576 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 614 615 616 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 676 677 678 679 680 681 682 683 684 685 686 687 688 689 690 691 692 693 694 695 696 697 698 699 700 701 702 703 704 705 706 707 708 709 710 711 712 713 714 715 716 717 718 719 720 721 722 723 724 725 726 727 728 729 730 731 732 733 734 735 736 737 738 739 740 741 742 743 744 745 746 747 748 749 750 751 752 753 754 755 756 757 758 759 760 761 762 763 764 765 766 767 768 769 770 771 772 773 774 775 776 777 778 779 780 781 782 783 784 785 786 787 788 789 790 791 792 793 794 795 796 797 798 799 800 801 802 803 804 805 806 807 808 809 810 811 812 813 814 815 816 817 818 819 820 821 822 823 824 825 826 827 828 829 830 831 832 833 834 835 836 837 838 839 840 841 842 843 844 845 846 847 848 849 850 851 852 853 854 855 856 857 858 859 860 861 862 863 864 865 866 867 868 869 870 871 872 873 874 875 876 877 878 879 880 881 882 883 884 885 886 887 888 889 890 891 892 893 894 895 896 897 898 899 900 901 902 903 904 905 906 907 908 909 910 911 912 913 914 915 916 917 918 919 920 921 922 923 924 925 926 927 928 929 930 931 932 933 934 935 936 937 938 939 940 941 942 943 944 945 946 947 948 949 950 951 952 953 954 955 956 957 958 959 960 961 962 963 964 965 966 967 968 969 970 971 972 973 974 975 976 977 978 979 980 981 982 983 984 985 986 987 988 989 990 991 992 993 994 995 996 997 998 999 1000 1001 1002 1003 1004 1005 1006 1007 1008 1009 1010 1011 1012 1013 1014 1015 1016 1017 1018 1019 1020 1021 1022 1023 1024 1025 1026 1027 1028 1029 1030 1031 1032 1033 1034 1035 1036 1037 1038 1039 1040 1041 1042 1043 1044 1045 1046 1047 1048 1049 1050 1051 1052 1053 1054 1055 1056 1057 1058 1059 1060 1061 1062 1063 1064 1065 1066 1067 1068 1069 1070 1071 1072 1073 1074 1075 1076 1077 1078 1079 1080 1081 1082 1083 1084 1085 1086 1087 1088 1089 1090 1091 1092 1093 1094 1095 1096 1097 1098 1099 1100 1101 1102 1103 1104 1105 1106 1107 1108 1109 1110 1111 1112 1113 1114 1115 1116 1117 1118 1119 1120 1121 1122 1123 1124 1125 1126 1127 1128 1129 1130 1131 1132 1133 1134 1135 1136 1137 1138 1139 1140 1141 1142 1143 1144 1145 1146 1147 1148 1149 1150 1151 1152 1153 1154 1155 1156 1157 1158 1159 1160 1161 1162 1163 1164 1165 1166 1167 1168 1169 1170 1171 1172 1173 1174 1175 1176 1177 1178 1179 1180 1181 1182 1183 1184 1185 1186 1187 1188 1189 1190 1191 1192 1193 1194 1195 1196 1197 1198 1199 1200 1201 1202 1203 1204 1205 1206 1207 1208 1209 1210 1211 1212 1213 1214 1215 1216 1217 1218 1219 1220 1221 1222 1223 1224 1225 1226 1227 1228 1229 1230 1231 1232 1233 1234 1235 1236 1237 1238 1239 1240 1241 1242 1243 1244 1245 1246 1247 1248 1249 1250 1251 1252 1253 1254 1255 1256 1257 1258 1259 1260 1261 1262 1263 1264 1265 1266 1267 1268 1269 1270 1271 1272 1273 1274 1275 1276 1277 1278 1279 1280 1281 1282 1283 1284 1285 1286 1287 1288 1289 1290 1291 1292 1293 1294 1295 1296 1297 1298 1299 1300 1301 1302 1303 1304 1305 1306 1307 1308 1309 1310 1311 1312 1313 1314 1315 1316 1317 1318 1319 1320 1321 1322 1323 1324 1325 1326 1327 1328 1329 1330 1331 1332 1333 1334 1335 1336 1337 1338 1339 1340 1341 1342 1343 1344 1345 1346 1347 1348 1349 1350 1351 1352 1353 1354 1355 1356 1357 1358 1359 1360 1361 1362 1363 1364 1365 1366 1367 1368 1369 1370 1371 1372 1373 1374 1375 1376 1377 1378 1379 1380 1381 1382 1383 1384 1385 1386 1387 1388 1389 1390 1391 1392 1393 1394 1395 1396 1397 1398 1399 1400 1401 1402 1403 1404 1405 1406 1407 1408 1409 1410 1411 1412 1413 1414 1415 1416 1417 1418 1419 1420 1421 1422 1423 1424 1425 1426 1427 1428 1429 1430 1431 1432 1433 1434 1435 1436 1437 1438 1439 1440 1441 1442 1443 1444 1445 1446 1447 1448 1449 1450 1451 1452 1453 1454 1455 1456 1457 1458 1459 1460 1461 1462 1463 1464 1465 1466 1467 1468 1469 1470 1471 1472 1473 1474 1475 1476 1477 1478 1479 1480 1481 1482 1483 1484 1485 1486 1487 1488 1489 1490 1491 1492 1493 1494 1495 1496 1497 1498 1499 1500 1501 1502 1503 1504 1505 1506 1507 1508 1509 1510 1511 1512 1513 1514 1515 1516 1517 1518 1519 1520 1521 1522 1523 1524 1525 1526 1527 1528 1529 1530 1531 1532 1533 1534 1535 1536 1537 1538 1539 1540 1541 1542 1543 1544 1545 1546 1547 1548 1549 1550 1551 1552 1553 1554 1555 1556 1557 1558 1559 1560 1561 1562 1563 1564 1565 1566 1567 1568 1569 1570 1571 1572 1573 1574 1575 1576 1577 1578 1579 1580 1581 1582 1583 1584 1585 1586 1587 1588 1589 1590 1591 1592 1593 1594 1595 1596 1597 1598 1599 1600 1601 1602 1603 1604 1605 1606 1607 1608 1609 1610 1611 1612 1613 1614 1615 1616 1617 1618 1619 1620 1621 1622 1623 1624 1625 1626 1627 1628 1629 1630 1631 1632 1633 1634 1635 1636 1637 1638 1639 1640 1641 1642 1643 1644 1645 1646 1647 1648 1649 1650 1651 1652 1653 1654 1655 1656 1657 1658 1659 1660 1661 1662 1663 1664 1665 1666 1667 1668 1669 1670 1671 1672 1673 1674 1675 1676 1677 1678 1679 1680 1681 1682 1683 1684 1685 1686 1687 1688 1689 1690 1691 1692 1693 1694 1695 1696 1697 1698 1699 1700 1701 1702 1703 1704 1705 1706 1707 1708 1709 1710 1711 1712 1713 1714 1715 1716 1717 1718 1719 1720 1721 1722 1723 1724 1725 1726 1727 1728 1729 1730 1731 1732 1733 1734 1735 1736 1737 1738 1739 1740 1741 1742 1743 1744 1745 1746 1747 1748 1749 1750 1751 1752 1753 1754 1755 1756 1757 1758 1759 1760 1761 1762 1763 1764 1765 1766 1767 1768 1769 1770 1771 1772 1773 1774 1775 1776 1777 1778 1779 1780 1781 1782 1783 1784 1785 1786 1787 1788 1789 1790 1791 1792 1793 1794 1795 1796 1797 1798 1799 1800 1801 1802 1803 1804 1805 1806 1807 1808 1809 1810 1811 1812 1813 1814 1815 1816 1817 1818 1819 1820 1821 1822 1823 1824 1825 1826 1827 1828 1829 1830 1831 1832 1833 1834 1835 1836 1837 1838 1839 1840 1841 1842 1843 1844 1845 1846 1847 1848 1849 1850 1851 1852 1853 1854 1855 1856 1857 1858 1859 1860 1861 1862 1863 1864 1865 1866 1867 1868 1869 1870 1871 1872 1873 1874 1875 1876 1877 1878 1879 1880 1881 1882 1883 1884 1885 1886 1887 1888 1889 1890 1891 1892 1893 1894
# SOME DESCRIPTIVE TITLE.
# Copyright (C) YEAR Red Hat, Inc.
# This file is distributed under the same license as the PACKAGE package.
#
# Translators:
msgid ""
msgstr ""
"Project-Id-Version: SSSD\n"
"Report-Msgid-Bugs-To: sssd-devel@lists.fedorahosted.org\n"
"POT-Creation-Date: 2014-09-08 20:56+0200\n"
"PO-Revision-Date: 2014-06-04 18:04+0000\n"
"Last-Translator: jhrozek <jhrozek@redhat.com>\n"
"Language-Team: Portuguese (http://www.transifex.com/projects/p/sssd/language/"
"pt/)\n"
"Language: pt\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=2; plural=(n != 1);\n"

#: src/config/SSSDConfig/__init__.py.in:40
msgid "Set the verbosity of the debug logging"
msgstr "Definir a verbosidade dos registos de depuração"

#: src/config/SSSDConfig/__init__.py.in:41
msgid "Include timestamps in debug logs"
msgstr "Incluir data e hora nos registos de depuração"

#: src/config/SSSDConfig/__init__.py.in:42
msgid "Include microseconds in timestamps in debug logs"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:43
msgid "Write debug messages to logfiles"
msgstr "Gravar as mensagens de depuração em ficheiros de registo"

#: src/config/SSSDConfig/__init__.py.in:44
msgid "Ping timeout before restarting service"
msgstr "Foi excedido o tempo do ping antes de reiniciar o serviço"

#: src/config/SSSDConfig/__init__.py.in:45
msgid ""
"Timeout between three failed ping checks and forcibly killing the service"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:46
msgid "Command to start service"
msgstr "Comando para iniciar serviço"

#: src/config/SSSDConfig/__init__.py.in:47
msgid "Number of times to attempt connection to Data Providers"
msgstr "Número de vezes para tentar ligação aos Fornecedores de Dados"

#: src/config/SSSDConfig/__init__.py.in:48
msgid "The number of file descriptors that may be opened by this responder"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:49
msgid "Idle time before automatic disconnection of a client"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:52
msgid "SSSD Services to start"
msgstr "Serviços SSSD a iniciar"

#: src/config/SSSDConfig/__init__.py.in:53
msgid "SSSD Domains to start"
msgstr "Domínios SSSD a iniciar"

#: src/config/SSSDConfig/__init__.py.in:54
msgid "Timeout for messages sent over the SBUS"
msgstr "Limite de tempo para mensagens enviadas sobre SBUS"

#: src/config/SSSDConfig/__init__.py.in:55
msgid "Regex to parse username and domain"
msgstr "Expressão regular para obter nome do utilizar e domínio"

#: src/config/SSSDConfig/__init__.py.in:56
msgid "Printf-compatible format for displaying fully-qualified names"
msgstr "Formato compatível com o printf para apresentar nomes completos"

#: src/config/SSSDConfig/__init__.py.in:57
msgid ""
"Directory on the filesystem where SSSD should store Kerberos replay cache "
"files."
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:58
msgid "Domain to add to names without a domain component."
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:61
msgid "Enumeration cache timeout length (seconds)"
msgstr "Validade da cache de enumeração (segundos)"

#: src/config/SSSDConfig/__init__.py.in:62
msgid "Entry cache background update timeout length (seconds)"
msgstr "Validade da actualização da cache em segundo plano (segundos)"

#: src/config/SSSDConfig/__init__.py.in:63
#: src/config/SSSDConfig/__init__.py.in:90
msgid "Negative cache timeout length (seconds)"
msgstr "Validade da cache negativa (segundos)"

#: src/config/SSSDConfig/__init__.py.in:64
msgid "Users that SSSD should explicitly ignore"
msgstr "Utilizadores que o SSSD devem explicitamente ignorar"

#: src/config/SSSDConfig/__init__.py.in:65
msgid "Groups that SSSD should explicitly ignore"
msgstr "Grupos que o SSSD devem explicitamente ignorar"

#: src/config/SSSDConfig/__init__.py.in:66
msgid "Should filtered users appear in groups"
msgstr "Devem os utilizadores filtrados aparecer em grupos"

#: src/config/SSSDConfig/__init__.py.in:67
msgid "The value of the password field the NSS provider should return"
msgstr "O valor do campo da senha que o fornecedor NSS deve retornar"

#: src/config/SSSDConfig/__init__.py.in:68
msgid "Override homedir value from the identity provider with this value"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:69
msgid ""
"Substitute empty homedir value from the identity provider with this value"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:70
msgid "Override shell value from the identity provider with this value"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:71
msgid "The list of shells users are allowed to log in with"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:72
msgid ""
"The list of shells that will be vetoed, and replaced with the fallback shell"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:73
msgid ""
"If a shell stored in central directory is allowed but not available, use "
"this fallback"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:74
msgid "Shell to use if the provider does not list one"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:75
msgid "How long will be in-memory cache records valid"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:76
msgid "All spaces in group or user names will be replaced with this character"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:79
msgid "How long to allow cached logins between online logins (days)"
msgstr ""
"Durante quanto tempo devem ser permitidas as caches de sessões entre sessões "
"online (dias)"

#: src/config/SSSDConfig/__init__.py.in:80
msgid "How many failed logins attempts are allowed when offline"
msgstr ""
"Quantas tentativas falhadas de inicio de sessão são permitidas quando offline"

#: src/config/SSSDConfig/__init__.py.in:81
msgid ""
"How long (minutes) to deny login after offline_failed_login_attempts has "
"been reached"
msgstr ""
"Quanto tempo (minutos) para negar a sessão após "
"offline_failed_login_attempts ter sido atingido"

#: src/config/SSSDConfig/__init__.py.in:82
msgid "What kind of messages are displayed to the user during authentication"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:83
msgid "How many seconds to keep identity information cached for PAM requests"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:84
msgid "How many days before password expiration a warning should be displayed"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:87
msgid "Whether to evaluate the time-based attributes in sudo rules"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:93
msgid "Whether to hash host names and addresses in the known_hosts file"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:94
msgid ""
"How many seconds to keep a host in the known_hosts file after its host keys "
"were requested"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:97
msgid "List of UIDs or user names allowed to access the PAC responder"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:100
msgid "List of UIDs or user names allowed to access the InfoPipe responder"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:101
msgid "List of user attributes the InfoPipe is allowed to publish"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:104
msgid "Identity provider"
msgstr "Fornecedor de identidade"

#: src/config/SSSDConfig/__init__.py.in:105
msgid "Authentication provider"
msgstr "Fornecedor de autenticação"

#: src/config/SSSDConfig/__init__.py.in:106
msgid "Access control provider"
msgstr "Fornecedor de controle de acesso"

#: src/config/SSSDConfig/__init__.py.in:107
msgid "Password change provider"
msgstr "Fornecedor de Alteração de Senha"

#: src/config/SSSDConfig/__init__.py.in:108
msgid "SUDO provider"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:109
msgid "Autofs provider"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:110
msgid "Session-loading provider"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:111
msgid "Host identity provider"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:114
msgid "Minimum user ID"
msgstr "ID de utilizador mínimo"

#: src/config/SSSDConfig/__init__.py.in:115
msgid "Maximum user ID"
msgstr "ID de utilizador máximo"

#: src/config/SSSDConfig/__init__.py.in:116
msgid "Enable enumerating all users/groups"
msgstr "Permitir enumeração de todos os utilizadores/grupos"

#: src/config/SSSDConfig/__init__.py.in:117
msgid "Cache credentials for offline login"
msgstr "Efectuar cache de credenciais para sessões em modo desligado"

#: src/config/SSSDConfig/__init__.py.in:118
msgid "Store password hashes"
msgstr "Guardar hashes da senha"

#: src/config/SSSDConfig/__init__.py.in:119
msgid "Display users/groups in fully-qualified form"
msgstr "Apresentar utilizadores/grupos na forma completa"

#: src/config/SSSDConfig/__init__.py.in:120
msgid "Don't include group members in group lookups"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:121
#: src/config/SSSDConfig/__init__.py.in:128
#: src/config/SSSDConfig/__init__.py.in:129
#: src/config/SSSDConfig/__init__.py.in:130
#: src/config/SSSDConfig/__init__.py.in:131
#: src/config/SSSDConfig/__init__.py.in:132
#: src/config/SSSDConfig/__init__.py.in:133
msgid "Entry cache timeout length (seconds)"
msgstr "Validade da cache (segundos)"

#: src/config/SSSDConfig/__init__.py.in:122
msgid ""
"Restrict or prefer a specific address family when performing DNS lookups"
msgstr ""
"Restringir ou preferir famílias de endereços especificas quando efectua "
"consultas DNS"

#: src/config/SSSDConfig/__init__.py.in:123
msgid "How long to keep cached entries after last successful login (days)"
msgstr ""
"Durante quanto tempo devem ser permitidas as caches de sessões entre sessões "
"bem sucedidas (dias)"

#: src/config/SSSDConfig/__init__.py.in:124
msgid "How long to wait for replies from DNS when resolving servers (seconds)"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:125
msgid "The domain part of service discovery DNS query"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:126
msgid "Override GID value from the identity provider with this value"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:127
msgid "Treat usernames as case sensitive"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:134
msgid "How often should expired entries be refreshed in background"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:135
msgid "Whether to automatically update the client's DNS entry"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:136
#: src/config/SSSDConfig/__init__.py.in:151
msgid "The TTL to apply to the client's DNS entry after updating it"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:137
#: src/config/SSSDConfig/__init__.py.in:152
msgid "The interface whose IP should be used for dynamic DNS updates"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:138
msgid "How often to periodically update the client's DNS entry"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:139
msgid "Whether the provider should explicitly update the PTR record as well"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:140
msgid "Whether the nsupdate utility should default to using TCP"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:141
msgid "What kind of authentication should be used to perform the DNS update"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:142
msgid "Control enumeration of trusted domains"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:143
msgid "How often should subdomains list be refreshed"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:146
msgid "IPA domain"
msgstr "Domínio IPA"

#: src/config/SSSDConfig/__init__.py.in:147
msgid "IPA server address"
msgstr "Endereço do servidor IPA"

#: src/config/SSSDConfig/__init__.py.in:148
msgid "Address of backup IPA server"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:149
msgid "IPA client hostname"
msgstr "Nome da máquina do cliente IPA"

#: src/config/SSSDConfig/__init__.py.in:150
msgid "Whether to automatically update the client's DNS entry in FreeIPA"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:153
msgid "Search base for HBAC related objects"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:154
msgid ""
"The amount of time between lookups of the HBAC rules against the IPA server"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:155
msgid ""
"The amount of time in seconds between lookups of the SELinux maps against "
"the IPA server"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:156
msgid "If DENY rules are present, either DENY_ALL or IGNORE"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:157
msgid "If set to false, host argument given by PAM will be ignored"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:158
msgid "The automounter location this IPA client is using"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:159
msgid "Search base for object containing info about IPA domain"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:160
msgid "Search base for objects containing info about ID ranges"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:161
#: src/config/SSSDConfig/__init__.py.in:168
msgid "Enable DNS sites - location based service discovery"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:164
msgid "Active Directory domain"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:165
msgid "Active Directory server address"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:166
msgid "Active Directory backup server address"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:167
msgid "Active Directory client hostname"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:169
#: src/config/SSSDConfig/__init__.py.in:339
msgid "LDAP filter to determine access privileges"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:170
msgid "Whether to use the Global Catalog for lookups"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:171
msgid "Operation mode for GPO-based access control"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:172
msgid ""
"The amount of time between lookups of the GPO policy files against the AD "
"server"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:173
msgid ""
"PAM service names that map to the GPO (Deny)InteractiveLogonRight policy "
"settings"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:174
msgid ""
"PAM service names that map to the GPO (Deny)RemoteInteractiveLogonRight "
"policy settings"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:175
msgid ""
"PAM service names that map to the GPO (Deny)NetworkLogonRight policy settings"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:176
msgid ""
"PAM service names that map to the GPO (Deny)BatchLogonRight policy settings"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:177
msgid ""
"PAM service names that map to the GPO (Deny)ServiceLogonRight policy settings"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:178
msgid "PAM service names for which GPO-based access is always granted"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:179
msgid "PAM service names for which GPO-based access is always denied"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:180
msgid ""
"Default logon right (or permit/deny) to use for unmapped PAM service names"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:182
#: src/config/SSSDConfig/__init__.py.in:183
msgid "Kerberos server address"
msgstr "Endereço do servidor Kerberos"

#: src/config/SSSDConfig/__init__.py.in:184
msgid "Kerberos backup server address"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:185
msgid "Kerberos realm"
msgstr "Reino Kerberos"

#: src/config/SSSDConfig/__init__.py.in:186
msgid "Authentication timeout"
msgstr "Tempo de expiração da autenticação"

#: src/config/SSSDConfig/__init__.py.in:187
msgid "Whether to create kdcinfo files"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:190
msgid "Directory to store credential caches"
msgstr "Directório para armazenar as caches de credenciais"

#: src/config/SSSDConfig/__init__.py.in:191
msgid "Location of the user's credential cache"
msgstr "Localização da cache de credenciais dos utilizadores"

#: src/config/SSSDConfig/__init__.py.in:192
msgid "Location of the keytab to validate credentials"
msgstr "Localização da tabela de chaves (keytab) para validar credenciais"

#: src/config/SSSDConfig/__init__.py.in:193
msgid "Enable credential validation"
msgstr "Activar validação de credenciais"

#: src/config/SSSDConfig/__init__.py.in:194
msgid "Store password if offline for later online authentication"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:195
msgid "Renewable lifetime of the TGT"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:196
msgid "Lifetime of the TGT"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:197
msgid "Time between two checks for renewal"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:198
msgid "Enables FAST"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:199
msgid "Selects the principal to use for FAST"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:200
msgid "Enables principal canonicalization"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:201
msgid "Enables enterprise principals"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:204
#: src/config/SSSDConfig/__init__.py.in:205
msgid "Server where the change password service is running if not on the KDC"
msgstr ""
"Servidor onde está em execução o serviço de alteração de senha, se não "
"coincide com o KDC"

#: src/config/SSSDConfig/__init__.py.in:208
msgid "ldap_uri, The URI of the LDAP server"
msgstr "ldap_uri, O URI do servidor LDAP"

#: src/config/SSSDConfig/__init__.py.in:209
msgid "ldap_backup_uri, The URI of the LDAP server"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:210
msgid "The default base DN"
msgstr "A base DN por omissão"

#: src/config/SSSDConfig/__init__.py.in:211
msgid "The Schema Type in use on the LDAP server, rfc2307"
msgstr "O tipo de Schema em utilização no servidor LDAP, rfc2307"

#: src/config/SSSDConfig/__init__.py.in:212
msgid "The default bind DN"
msgstr "O DN por omissão para a ligação"

#: src/config/SSSDConfig/__init__.py.in:213
msgid "The type of the authentication token of the default bind DN"
msgstr "O tipo de token de autenticação do bind DN por omissão"

#: src/config/SSSDConfig/__init__.py.in:214
msgid "The authentication token of the default bind DN"
msgstr "O token de autenticação do bind DN por omissão"

#: src/config/SSSDConfig/__init__.py.in:215
msgid "Length of time to attempt connection"
msgstr "Período de tempo para tentar ligação"

#: src/config/SSSDConfig/__init__.py.in:216
msgid "Length of time to attempt synchronous LDAP operations"
msgstr "Tempo de espera para tentar operações LDAP síncronas"

#: src/config/SSSDConfig/__init__.py.in:217
msgid "Length of time between attempts to reconnect while offline"
msgstr "Tempo de espera entre tentativas para re-conectar quando desligado"

#: src/config/SSSDConfig/__init__.py.in:218
msgid "Use only the upper case for realm names"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:219
msgid "File that contains CA certificates"
msgstr "Ficheiro que contêm os certificados CA"

#: src/config/SSSDConfig/__init__.py.in:220
msgid "Path to CA certificate directory"
msgstr "Caminho para o directório do certificado CA"

#: src/config/SSSDConfig/__init__.py.in:221
msgid "File that contains the client certificate"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:222
msgid "File that contains the client key"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:223
msgid "List of possible ciphers suites"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:224
msgid "Require TLS certificate verification"
msgstr "Obriga a verificação de certificados TLS"

#: src/config/SSSDConfig/__init__.py.in:225
msgid "Specify the sasl mechanism to use"
msgstr "Especificar mecanismo sasl a utilizar"

#: src/config/SSSDConfig/__init__.py.in:226
msgid "Specify the sasl authorization id to use"
msgstr "Especifique o id sasl para utilizar na autorização"

#: src/config/SSSDConfig/__init__.py.in:227
msgid "Specify the sasl authorization realm to use"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:228
msgid "Specify the minimal SSF for LDAP sasl authorization"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:229
msgid "Kerberos service keytab"
msgstr "Separador chave do serviço Kerberos"

#: src/config/SSSDConfig/__init__.py.in:230
msgid "Use Kerberos auth for LDAP connection"
msgstr "Utilizar autenticação Kerberos para ligações LDAP"

#: src/config/SSSDConfig/__init__.py.in:231
msgid "Follow LDAP referrals"
msgstr "Seguir os referrals LDAP"

#: src/config/SSSDConfig/__init__.py.in:232
msgid "Lifetime of TGT for LDAP connection"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:233
msgid "How to dereference aliases"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:234
msgid "Service name for DNS service lookups"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:235
msgid "The number of records to retrieve in a single LDAP query"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:236
msgid "The number of members that must be missing to trigger a full deref"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:237
msgid ""
"Whether the LDAP library should perform a reverse lookup to canonicalize the "
"host name during a SASL bind"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:239
msgid "entryUSN attribute"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:240
msgid "lastUSN attribute"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:242
msgid "How long to retain a connection to the LDAP server before disconnecting"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:244
msgid "Disable the LDAP paging control"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:245
msgid "Disable Active Directory range retrieval"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:248
msgid "Length of time to wait for a search request"
msgstr "Tempo de espera por um pedido de pesquisa"

#: src/config/SSSDConfig/__init__.py.in:249
msgid "Length of time to wait for a enumeration request"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:250
msgid "Length of time between enumeration updates"
msgstr "Período de tempo entre enumeração de actualizações"

#: src/config/SSSDConfig/__init__.py.in:251
msgid "Length of time between cache cleanups"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:252
msgid "Require TLS for ID lookups"
msgstr "Requer TLS para consultas de ID"

#: src/config/SSSDConfig/__init__.py.in:253
msgid "Use ID-mapping of objectSID instead of pre-set IDs"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:254
msgid "Base DN for user lookups"
msgstr "DN base para pesquisa de utilizadores"

#: src/config/SSSDConfig/__init__.py.in:255
msgid "Scope of user lookups"
msgstr "Âmbito das pesquisas do utilizador"

#: src/config/SSSDConfig/__init__.py.in:256
msgid "Filter for user lookups"
msgstr "Filtro para as pesquisas do utilizador"

#: src/config/SSSDConfig/__init__.py.in:257
msgid "Objectclass for users"
msgstr "Objectclass para utilizadores"

#: src/config/SSSDConfig/__init__.py.in:258
msgid "Username attribute"
msgstr "Atributo do nome do utilizador"

#: src/config/SSSDConfig/__init__.py.in:260
msgid "UID attribute"
msgstr "Atributo UID"

#: src/config/SSSDConfig/__init__.py.in:261
msgid "Primary GID attribute"
msgstr "Atributo GID primário"

#: src/config/SSSDConfig/__init__.py.in:262
msgid "GECOS attribute"
msgstr "Atributo GECOS"

#: src/config/SSSDConfig/__init__.py.in:263
msgid "Home directory attribute"
msgstr "Atributo da pasta pessoal"

#: src/config/SSSDConfig/__init__.py.in:264
msgid "Shell attribute"
msgstr "Atributo da Shell"

#: src/config/SSSDConfig/__init__.py.in:265
#: src/config/SSSDConfig/__init__.py.in:301
msgid "objectSID attribute"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:266
msgid "Active Directory primary group attribute for ID-mapping"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:267
msgid "User principal attribute (for Kerberos)"
msgstr "Atributo principal do utilizador (para Kerberos)"

#: src/config/SSSDConfig/__init__.py.in:268
msgid "Full Name"
msgstr "Nome Completo"

#: src/config/SSSDConfig/__init__.py.in:269
msgid "memberOf attribute"
msgstr "Atributo memberOf"

#: src/config/SSSDConfig/__init__.py.in:270
msgid "Modification time attribute"
msgstr "Atributo da alteração da data"

#: src/config/SSSDConfig/__init__.py.in:272
msgid "shadowLastChange attribute"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:273
msgid "shadowMin attribute"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:274
msgid "shadowMax attribute"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:275
msgid "shadowWarning attribute"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:276
msgid "shadowInactive attribute"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:277
msgid "shadowExpire attribute"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:278
msgid "shadowFlag attribute"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:279
msgid "Attribute listing authorized PAM services"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:280
msgid "Attribute listing authorized server hosts"
msgstr ""

#: src/config/SSSDConfig/__init__.py.in:281