summaryrefslogtreecommitdiffstats
path: root/base/CMakeLists.txt
diff options
context:
space:
mode:
authorEndi Sukma Dewata <edewata@redhat.com>2012-08-30 15:21:21 -0500
committerEndi Sukma Dewata <edewata@redhat.com>2012-09-05 10:09:48 -0500
commitff81ede66718765e95175f1583e2bdbaebfc94fa (patch)
tree962831d34faa194b1514d39a9e2f4c7ca3661a2d /base/CMakeLists.txt
parent8eb2eac080c2e9595b506f49f25d2c1718453bbc (diff)
downloadpki-ff81ede66718765e95175f1583e2bdbaebfc94fa.tar.gz
pki-ff81ede66718765e95175f1583e2bdbaebfc94fa.tar.xz
pki-ff81ede66718765e95175f1583e2bdbaebfc94fa.zip
Merged Javadoc packages.
The Javadocs for pki-util, pki-java-tools and pki-common have been merged and packaged into pki-javadoc RPM. Ticket #295
Diffstat (limited to 'base/CMakeLists.txt')
-rw-r--r--base/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/base/CMakeLists.txt b/base/CMakeLists.txt
index d8fcecdb6..734057374 100644
--- a/base/CMakeLists.txt
+++ b/base/CMakeLists.txt
@@ -16,6 +16,9 @@ if (APPLICATION_FLAVOR_PKI_CORE)
add_subdirectory(ocsp)
add_subdirectory(tks)
add_subdirectory(silent)
+ if(WITH_JAVADOC)
+ add_subdirectory(javadoc)
+ endif(WITH_JAVADOC)
endif (APPLICATION_FLAVOR_PKI_CORE)
if (APPLICATION_FLAVOR_PKI_RA)
add_subdirectory(ra)